
 

 



 

P
ag

e1
 

Contents 
 

1. Making the Headings Work ................................................................................... 2 
Basics: How to use built-in styles ............................................................................. 2 
Editing Styles ............................................................................................................ 4 
Creating a New Style .............................................................................................. 12 

Important Points to Remember ............................................................................... 16 

2. Producing the Table of Contents ......................................................................... 17 

Frequently asked questions ..................................................................................... 19 
3. Changing the Language Settings ......................................................................... 30 
4. Converting the Microsoft Word Document (.doc) to a Portable Document Format 

(.pdf) ........................................................................................................................... 37 

Standardization issues and queries ............................................................................. 39 
Minimum System Requirements ................................................................................ 40 
Contact Us ................................................................................................................... 40 

 

 



 

P
ag

e2
 

1. Making the Headings Work 

 

The aim of this section is to guide you in using styles in Microsoft Word.  
 

There are several reasons for using styles in your dissertation: 

 

 Consistency — Styles help to create a professional-looking 

document, which is also easier to modify. 

 Efficiency — You can create a style once, and then apply it to any 

section in the document without having to format each section 

individually.  

 Table of Contents — Styles are used to generate the table of 

contents.  

 Faster Navigation — Using styles lets you quickly move to different 

sections in a document using the Document Map feature.  

 

Basics: How to use built-in styles 

 

In Microsoft Office Word XP and 2003: 

 Click on the Styles and Formatting icon       on the Formatting 

Toolbar.  
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 The Styles and Formatting task pane will open up on the right hand 

side.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Use Heading 1 for chapter titles, Heading 2 for sub-chapters or 

sections, and Heading 3 for sub-sections.  
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In Microsoft Office Word 2007 and 2010: 

 Click on the Home tab and select the style you need from the styles 

section. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 Use Heading 1 for chapter titles, Heading 2 for sub-chapters or 

sections, and Heading 3 for sub-sections.  

 

Editing Styles 

In Microsoft Office Word XP and 2003: 

You can modify any of Word's built-in styles. 

 From the Styles and Formatting task pane hover your mouse over 

the name of the style you wish to edit. 
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 Click on the drop-down arrow that appears on the right-hand side of 

the style name and click Modify. 

 

 

 

 

 

 

 

 The Modify Style window shows up, as illustrated:  
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When formatting one should consider:  

 

 A: Font Style 

o It is suggested that Arial is used.  

 B: Font Size 

o Heading 1 should be size 16 or more. 

o Heading 2 should be size 14 or more. 

o Heading 3 should be size 13 or more. 

o Normal should be size 12 or more. 

 C: Bold, Italics, Underline 

o It is suggested that Heading 1 should be bold and underlined, 

Heading 2 should be bold and Heading 3 should be italicized.  

 D: Font Colour 

o This should remain black throughout.  

 E: Text Alignment 

o Centre alignment should be used for Heading 1 and Normal.  

o Left Alignment should be used for Headings 2 and 3. 

o In the case where Chapter titles are on a separate page, other 

alignments may be used (see example below where underline 

and right alignment are used)  
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 F: Line Spacing 

o It is suggested that for style Headings 2, 3 and Normal, one 

should use at least 1.5 spacing. 

o For Heading 1, it is suggested that one should use 2.0 line 

spacing. 

 G: Paragraph Spacing 

o This determines how much spacing is used above and below 

each paragraph, using the selected style.  

o As a general rule, a large space is created after Heading 1, a 

medium space is created after Heading 2, and a small space is 

created after Heading 3.  

 H: Indenting 

o This is normally used if, for example, the Normal text needs to 

be set in from the margin more than Heading 3.  

 

 

Other options in the Modify Style window:  

 

 Further formatting options can be 

selected by clicking on the Format 

button at the bottom of the Modify 

Style window. The most commonly 

used options for a dissertation are 

Border and Numbering. 
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In Microsoft Office Word 2007 and 2010: 

 On the Home tab click on the Styles dialog box launcher. 

 

 Hover your mouse over the name of the style you wish to edit. 

 Click on the drop-down arrow that appears on the right-hand side of 

the style name and click Modify. 

 

 

 

 

 

 

 

 

 

 The Modify Style window shows up, as illustrated:  
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When formatting one should consider:  

 

 A: Font Style 

o It is suggested that Arial is used.  

 B: Font Size 

o Heading 1 should be size 16 or more. 

o Heading 2 should be size 14 or more. 

o Heading 3 should be size 13 or more. 
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o Normal should be size 12 or more. 

 C: Bold, Italics, Underline 

o It is suggested that Heading 1 should be bold and underlined, 

Heading 2 should be bold and Heading 3 should be italicized.  

 D: Font Colour 

o This should remain black throughout.  

 E: Text Alignment 

o Centre alignment should be used for Heading 1 and Normal.  

o Left Alignment should be used for Headings 2 and 3. 

o In the case where Chapter titles are on a separate page, other 

alignments may be used (see example below where underline 

and right alignment are used)  

 

 

 F: Line Spacing 

o It is suggested that for style Headings 2, 3 and Normal, one 

should use at least 1.5 spacing. 

o For Heading 1, it is suggested that one should use 2.0 line 

spacing. 

 G: Paragraph Spacing 

o This determines how much spacing is used above and below 

each paragraph, using the selected style.  
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o As a general rule, a large space is created after Heading 1, a 

medium space is created after Heading 2, and a small space is 

created after Heading 3.  

 H: Indenting 

o This is normally used if, for example, the Normal text needs to 

be set in from the margin more than Heading 3.  

 

 

Other options in the Modify Style window:  

 

 Further formatting options can be 

selected by clicking on the Format 

button at the bottom of the Modify 

Style window. The most commonly 

used options for a dissertation are 

Border and Numbering. 
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Creating a New Style 

 

You can create additional styles to use in your dissertation, by following the 

steps below:  

 

In Microsoft Office Word XP and 2003: 

 From the Styles and Formatting taskpane, click on New Style.  

 

 

 

 

 

 

 The New Style window will appear as illustrated below. Give a name to 

your style and specify the style type (there are four available style 

types: paragraph, character, table and list). 
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 Choose the formatting options that you wish to apply to your style.  

 If you wish to add borders, bullets or numbering to your style, you can 

click on the Format button and select the necessary options.  

 

Note: For standardization issues, it is essential that no more than two types 

of bullets are used throughout the dissertation. 
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In Microsoft Office Word 2007 and 2010: 

 From the Styles dialog box click on the New Style icon, as illustrated:  

 

 

 

 

 

 

 

 

 

 

 

 

   

 

 

 

 The New Style window will appear as illustrated below. Give a name 

to your style and specify the style type (there are four available style 

types: paragraph, character, table and list). 
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 Choose the formatting options that you wish to apply to your style.  

 If you wish to add borders, bullets or numbering to your style, you can 

click on the Format button and select the necessary options.  

 

 

Note: For standardization issues, it is essential that no more than two types 

of bullets are used throughout the dissertation. 
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Important Points to Remember 

 

 Heading 1 should be used for Chapter Titles. It should be formatted 

as: 

o Size 16 (at least) 

o Bold and Underlined 

o Left or Centre alignment 

o Double line spacing 

 Heading 2 should be used for Sections in the chapter. It should be 

formatted as:  

o Size 14 (at least) 

o Bold 

o Left alignment 

o 1.5 line spacing (at least) 

 Heading 3 should be used for Sub-Sections. It should be formatted 

as:  

o Size 13 (at least) 

o Italics 

o Left alignment 

o 1.5 line spacing (at least) 

 Unless heading styles are used, the Table of Contents cannot be 

created.  

 No more than two types of bullets can be used throughout the 

dissertation.  
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2. Producing the Table of Contents 

 

Creating an automatic table of contents is crucial for any write-up. This will 

not only make things easier for the author, but when the dissertation is 

converted to PDF format, Adobe will use the items in the table of contents to 

create bookmarks in the document. This means that the table of contents will 

be linked to its respective section in the document.  

 

In Microsoft Office Word XP and 2003: 

 When the dissertation is completed, create a blank page where you 

wish to include the table of contents.  

 Click Insert > Reference > Index and Tables. 
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 Then click on the Table of Contents tab.  

 

 

 

 

 

 

 

 

 

 

 Click OK and the table of contents will automatically be inserted in 

your document.  

 

In Microsoft Office Word 2007 and 2010: 

 When the dissertation is 

completed, create a blank 

page where you wish to 

include the table of contents.  

 Click on References > Table 

of Contents. Then choose 

the style that you wish to use. 

 The table of contents will 

automatically be inserted in 

your document.  
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Frequently asked questions 

 

How can I insert a table of figures?  

 

The table of figures is very similar to the table of contents. It lists the figures 

that you include in your dissertation.  

In order to be able to use this feature, you should label each figure using the 

appropriate method, as follows:  

 

In Microsoft Office Word XP and 2003: 

1. Click on the image to which you wish to add a caption. 

2. Click Insert > Reference > Caption. 

 

 

 The Caption window will pop-up as illustrated:  
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 The table of figures can then be inserted by clicking on Insert > 

Reference > Index and Tables. Then select the Table of Figures tab.  

 

In Microsoft Office Word 2007 and 2010: 

1. Click on the image to which you wish to add a caption. 

2. From the References tab, click on Insert Caption. 

 

 

 

 

3. The Caption window will pop-up as illustrated:  

Here you can type a caption title for your 

image  

Use this drop-down arrow if you wish to 

change the label of your object to 

equation or table instead of figure. 

Click here if you wish to change the 

position of the caption in relation to your 

object.  
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 The table of figures can then be inserted by clicking on Insert Table of 

Figures from the References tab. 

 

What if I wish to include the table of figures within the 

table of contents?  

 

You will still need to use heading styles or your chapters / sections / sub-

sections and you will still need to add captions to your objects using the 

method explained above. However, the following procedure will need to be 

employed when producing your table of contents:  

 

In Microsoft Office Word XP and 2003: 

1. Click Insert > Reference > Index and Tables. 

2. From the Table of Contents tab click Options.  

Here you can type a caption title for your 

image  

Use this drop-down arrow if you wish to 

change the label of your object to 

equation or table instead of figure. 

Click here if you wish to change the 

position of the caption in relation to your 

object.  
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3. The Table of Contents Options window will pop up. Below ‘Available 

styles:’ you shall see ‘Caption’ listed as a style. Add this style as TOC 

level by giving it the next number in sequence (see example below).  

 

 

 

 

 

 

 

 

 

 

In Microsoft Office Word 2007 and 2010: 

1. Click References > Table of Contents > Insert Table of Contents. 

2. From the Table of Contents tab click Options.  

3. The Table of Contents Options window will pop up. Below ‘Available 

styles:’ you shall see ‘Caption’ listed as a style. Add this style as TOC 

level by giving it the next number in sequence (see example below).  
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How can I apply different page numbering for different 

sections in my dissertation?  

 

To apply different page numbering to the different sections in your 

dissertation (e.g. to the table of contents) you will need to create ‘section 

breaks’. 

 

In Microsoft Office Word XP and 2003: 

 Click Insert > Break. 

 

 

 

 

 

 

 

 

 

 

 Below ‘Section break types’ choose Next Page and click OK. 
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 Insert page numbers in the first section by clicking on Insert > Page 

Numbers. Note: You can change to roman numbers by clicking on 

Format (see below). 
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 When you’re done from the first section, go to the next section and 

click Insert > Page Numbers.  

 Click on Format. 

 

 

 

 

 

 

 

 

 

 

 

 

 Choose the number format. Then, in the ‘Page numbering’ section 

choose whether you wish to continue your page numbering from the 

previous section or whether you wish to start from a different number. 

 Click OK. 

 

In Microsoft Office Word 2007 and 2010: 

 From the Page Layout tab, click Breaks > Next Page. 
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 Insert page numbers in the first section by clicking on Page Number 

from the Insert tab. Note: You can change to roman numbers by 

clicking on Format Page Numbers (see below). 
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 When you’re done from the first section, go to the next section and 

click Insert > Page Number > Format Page Numbers.  

 

 

 

 

 

 

 

 

 

 

 

 

 Choose the number format. Then, in the ‘Page numbering’ section 

choose whether you wish to continue your page numbering from the 

previous section or whether you wish to start from a different number. 

 Click OK. 

 

 

 

I changed a Chapter title; how can I update the table 

of contents to reflect this change?  

 

 The table of contents does not update itself automatically.  

 Click inside the table of contents and press F9 on your keyboard. Then 

select ‘update entire table’. This will update any changes in chapter / 

section titles, including page numbers.  
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In addition to headings 1, 2 and 3 I have used another 

style in my dissertation. How can I include any sub-

titles formatted using this style in the table of 

contents?  

 

By default when creating the table of contents, Microsoft Word will only 

include titles formatted using the built-in headings 1, 2 and 3.  However, you 

can change these default options to include any other style of your choice.  

 

In Microsoft Office Word XP and 2003: 

1. Click Insert > Reference > Index and Tables.  

2. From the Table of Contents tab click on Options.  

3. Underneath ‘TOC level:’ scroll down to find the name of the style that 

you wish to include in your table of contents and assign a number to it, 

depending on which level of the table of contents you want it to 

appear.  
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In Microsoft Office Word 2007 and 2010: 

1. Click References > Table of Contents > Insert Table of Contents. 

2. From the Table of Contents tab click Options.  

3. Underneath ‘TOC level:’ scroll down to find the name of the style that 

you wish to include in your table of contents and assign a number to it, 

depending on which level of the table of contents you want it to 

appear.  
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3. Changing the Language Settings  

 

NOTE: These settings are only needed by students who are using Maltese 

characters in their dissertation. All other students may skip this step.  

 

It is important not to use any installed Maltese fonts you may have, as these, 

as a rule, are not in a standard format, and conversion would not work with 

Adobe Acrobat.  

 

To use Maltese language characters follow these steps:  

 

In Windows XP: 

 Click on Start and Control Panel.  

 Double-click Regional and Language Options.  

 

 

 

 

 From the Languages tab click on Details. 

 

 

 

 

 

 

 



 

P
ag

e3
1

 

 The Text Services and Input Languages appears. Under ‘Installed 

Services’ check if a Maltese keyboard is already installed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 If there is no Maltese Keyboard click on Add.  

 Click on the drop-down arrow below Input Language and choose 

Maltese. 
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 Click OK and you should see the Maltese keyboard listed under 

‘Installed Services’.  
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 Click on Key Settings and a dialog box will appear (see below). Click 
Yes.  

 
 

 
 
 
 
 
 
 

 The Advanced Key Settings window will appear as illustrated below:  
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 Click OK. 

 When using Word, to shift from the English Keyboard to the Maltese 

Keyboard, press on left Alt+Shift.  

 

 

 

 

 { becomes Ġ, } becomes Ħ, \ becomes Ż and ` becomes Ċ.  
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In Windows Vista: 

 Click Start > Control Panel. 

 In Control Panel, if you are in Classic View, click on Control Panel 

Home (top left corner) 

 

 

 

 

 

 Click on Clock, Language and Region. 

 Click on Regional and Language Options. 

 Click the Keyboards and Languages tab and then click Change 

keyboards. 

 Under Installed services, click Add. 

 In the Add Input Language dialog box, select the Maltese keyboard 

and click OK. 

 When using Word, to shift from the English Keyboard to the Maltese 

Keyboard, press on left Alt+Shift.  

 

 

 

 { becomes Ġ, } becomes Ħ, \ becomes Ż and ` becomes Ċ.  
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In Windows 7: 

 Click Start > Control Panel. 

 From the top right corner choose ‘View by:’ Category. 

 

 

 

 

 Click on Clock, Language and Region. 

 

 

 

 Click on Region and Language. 

 Click the Keyboards and Languages tab and then click Change 

keyboards. 

 Under Installed services, click Add. 

 In the Add Input Language dialog box, click on the plus (+) sign next 

to Maltese (Malta), then click on the + next to Keyboard and Select 

Maltese 47-Key and Maltese 48-Key and click OK. 
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 When using Word, to shift from the English Keyboard to the Maltese 

Keyboard, press on left Alt+Shift.  

 

 

 

 

 { becomes Ġ, } becomes Ħ, \ becomes Ż and ` becomes Ċ.  
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4. Converting the Microsoft Word 

Document (.doc) to a Portable 

Document Format (.pdf) 

 

The conversion should be done on Open Access IT Services Workstations. 

 Open Microsoft Word 2007 and open your dissertation document.  

 Make sure that the Dissertation is named according to the rules i.e. 

Year of Degree, Course of Degree and the Student’s ID, in this format: 

07BED023.  

 Click on the Office button in Word.  

 Click Save As > PDF or XPS.  

 Click Options and tick ‘Create bookmarks using Headings’ (see 

screenshot below).  
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 Click OK and then click Publish. 

 Once the PDF file is created try clicking the table of contents entries 

and these should automatically take you to the corresponding link.  

 After checking the dissertation, burn onto a CD-ROM. Do not include 

the Word Document file in the CD-ROM.  

 The CD-ROM should be given to the respective faculties.  

 The CD-ROM should also be tagged with the name of the dissertation 

i.e. Year of Degree, Course of Degree and the Student’s ID in the 

format stipulated earlier.  
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Standardization issues and queries 

 

Resource Packs: 

 This holds especially to B.Ed. students. If the resource pack can saved 

in a digital format, then it should be saved as a separate file on the 

same CD. The CD should be tagged using normal tagging (see pg. 

37), followed by .RP 

 

Dissertations divided into volumes:  

 If a student splits the dissertation into volumes, it should be tagged 

with the normal tagging and a .01 should be added for volume 1, .02 

for volume 2 and so on.  

 

Additional files accompanying dissertation:  

 If a student has a computerized file accompanying the dissertation, the 

file should be saved on a separate CD-ROM and given a normal 

tagging followed by .AV. It is important that the file is not saved on the 

same CD-ROM together with the dissertation. Computerized files will 

be handed to the Melitensia section, and put in the Audio Visual 

section.  

 

Please Note: 

Responsibility of the content of the dissertation will fall solely on the 

student. Lecturers, secretaries and library staff cannot and may not change 

any part of the dissertation. If any mistake is detected, the dissertation CD-

ROM shall return back to the student and only the student may amend the 

document.  
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Minimum System Requirements 

 

 Windows XP SP2 or Higher  

 Microsoft Word XP or Higher  

 

 

 

 

 

 

Contact Us 

 

Any queries and / or difficulties may be directed to Raelene Galea 

on dissertations@um.edu.mt  

mailto:dissertations@um.edu.mt

